VULTe Digital Bank (Authentication Outage)
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 09:38 BST
Investigating
We are currently investigating an issue with the Vulte Digital Bank connection where users are experiencing login errors while attempting to link their accounts for financial data retrieval. Our engineering team is diligently working on resolving the issue, and we will keep you informed with updates as they become available. We apologize for any inconvenience this may have caused.
Posted Apr 22, 2024 - 09:46 BST
This incident affected: Financial Connections - Nigeria (VULTe Digital Bank).