Zenith bank (Nigeria)
Incident Report for Mono
Resolved
We are pleased to inform you that your customers can now successfully link their Zenith Mobile accounts with your product/services. We deeply regret any inconvenience this may have previously caused.
Posted Apr 01, 2023 - 18:53 BST
Investigating
We are looking into an issue where the zenith bank connection is experiencing a timeout. Consequently, users cannot connect their zenith account to retrieve financial data or initiate payments. Our team of engineers is actively investigating the matter, and we will provide updates as we receive them. We regret any inconvenience caused.
Posted Mar 17, 2023 - 09:03 GMT
This incident affected: Financial Connections - Nigeria (Zenith Bank).