Scheduled Maintenance

Incident Report for Mono

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 17:18 BST

Investigating

We will be performing scheduled maintenance today, Sunday, March 30, 2025, to enhance our core infrastructure and ensure more reliable and efficient services for your business. The maintenance process will start from 8 AM and last until 12 PM WAT. During this time, please note that the Mono Connect and DirectPay services will be temporarily impacted, so your users may be unable to link accounts and make payments on the Mono widget using any of the following banks:

- GTBank
- Access Bank
- Union Bank
- Zenith Bank
- First Bank
- Globus Bank
- Fidelity Bank

However, the Mono Lookup and Mono Direct Debit services will remain available and unaffected in this duration. We understand how this will impact your business operations, and we sincerely apologize for any inconvenience this may cause you and your customers. We will notify you as soon as our services are fully restored.
Posted Mar 30, 2025 - 08:03 BST
This incident affected: Data Connections - Nigeria (First Bank, GTBank, Access Bank, Zenith Bank, Fidelity Bank, Union Bank of Nigeria, Globus Bank).