NIBSS Direct Debit Downtime
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 15:53 GMT
Update
The debit initiation service is back up, and we are actively monitoring the results.
However, the mandate creation service is still experiencing downtime. We sincerely apologize for any inconvenience this may cause. We will provide an update as soon as the service is fully restored.
Posted Nov 12, 2024 - 15:14 GMT
Investigating
We are currently experiencing downtime from NIBSS impacting all mandate services. This means that you may encounter an error when attempting to create a mandate or initiate a debit.
We sincerely apologize for any inconvenience this may cause. We are in active communication with the NIBSS team to resolve this and will provide an update as soon as the service is restored.
Posted Nov 12, 2024 - 13:48 GMT
This incident affected: Direct Debit (Mandate creation, Account debit, Balance enquiry, Mandate Approval, Mandate Authorization).