Direct Debit: Mandate Approval Downtime

Incident Report for Mono

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 19:36 BST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Apr 17, 2025 - 16:48 BST

Investigating

We are currently experiencing downtime with the e-mandate approval service from NIBSS. As a result, mandates are not being approved after users send the N50 fee.
We sincerely apologize for any inconvenience this may cause. We will provide an update as soon as the service is restored.
Posted Apr 16, 2025 - 09:15 BST

Monitoring

The mandate approval service is back up, and we are monitoring the results.
Posted Apr 15, 2025 - 09:06 BST

Investigating

We are currently experiencing downtime with the e-mandate approval service from NIBSS. As a result, mandates are not being approved after users send the N50 fee.
We sincerely apologize for any inconvenience this may cause. We will provide an update as soon as the service is restored.
Posted Apr 15, 2025 - 08:08 BST

Monitoring

The mandate approval service is back up, and we are monitoring the results.
Posted Apr 14, 2025 - 16:28 BST

Investigating

We are currently experiencing downtime with the e-mandate approval service from NIBSS. As a result, mandates are not being approved after users send the N50 fee.
We sincerely apologize for any inconvenience this may cause. We will provide an update as soon as the service is restored.
Posted Apr 13, 2025 - 08:18 BST
This incident affected: Direct Debit (Mandate Approval).