GTBank (Internet Banking Outage)
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 12:21 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 10:13 BST
Investigating
We are currently investigating an issue with the internet banking authentication method of the GTBank connection, which is resulting in a login error for users trying to link their accounts for financial data access. Our engineering team is diligently working on resolving this, and we will keep you informed with updates as they become available. We apologize for any inconvenience this situation may have caused.
Posted Jul 16, 2024 - 09:16 BST
This incident affected: Data Connections - Nigeria (GTBank).