Opay
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 09:16 BST
Investigating
We are currently investigating an issue with the Opay connection which is resulting in invalid credential errors for users attempting to link their accounts for financial data retrieval and payment initiation. We will promptly provide an update once the issue has been resolved.
Posted Apr 03, 2024 - 10:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2024 - 08:40 GMT
Identified
We are actively working on resolving an issue with the Opay connection that is resulting in errors for some users attempting to link their accounts via (Connect and DirectPay). We will promptly provide an update once the issue has been resolved.
Posted Oct 25, 2023 - 11:57 BST
This incident affected: Financial Connections - Nigeria (Opay).