Bank Connection Downtime
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 16:57 BST
Monitoring
We are currently monitoring a downtime with Providus bank across all their services.
This means that your users might be unable to connect their Providus accounts (Connect and DirectPay)
We will share an update once the connection is back up.
Posted Jun 30, 2022 - 13:25 BST
This incident affected: Financial Connections - Nigeria (Providus Bank).