Telco Data (Authentication Downtime)
Incident Report for Mono
Resolved
This incident has been resolved.
Posted May 02, 2024 - 20:47 BST
Investigating
We are currently experiencing a downtime with the Telco endpoint, affecting Airtel and MTN users. As a result, you won't be able to verify the OTP sent to users' phone lines at the OTP verification stage. Our engineering team is working diligently to resolve this issue, and we'll update you once the service is back up and running. We apologize for the inconvenience and appreciate your patience.
Posted Apr 25, 2024 - 12:16 BST
This incident affected: Telco Data (Authentication).