Zenith Mobile (Authentication Outage)
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 11:00 BST
Monitoring
The authentication outage is due to an issue originating from Zenith Bank. We will provide updates as soon as the service is restored and functioning properly.
Posted Oct 02, 2024 - 10:58 BST
Investigating
We are currently looking into a problem where users are experiencing difficulty in authenticating with their Zenith mobile banking details on the Connect and DirectPay widget. Our engineering team is working hard to resolve this, and we will update you once the service is back up and running. We apologize for any inconvenience this may have caused.
Posted Oct 02, 2024 - 10:17 BST
This incident affected: Data Connections - Nigeria (Zenith Bank).