UBA mobile (Payment Initiation Downtime)
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 07:59 GMT
Investigating
We are currently investigating an issue where users are unable to complete payment authorization with their UBA mobile banking details. Our payments team is working hard to resolve this, and we will update you once the service is back up and running. It's worth noting that this problem is solely for payments, while data retrieval remains unaffected.
Posted Mar 14, 2024 - 12:27 GMT