Degraded performance across financial institutions
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 08:15 GMT
Investigating
We're aware that some users are experiencing issues with connecting accounts, as well as payment initiation. From our investigation, so far, our team has noticed that there is a major downtime on some Internet Service Providers in Nigeria which is affecting many financial institutions. We are closely monitoring the situation and will update you on the progress of resolution. Apologies for the inconvenience this has caused. Thank you for your understanding
Posted Mar 14, 2024 - 13:32 GMT
This incident affected: Mono Connect (Account Linking, Data retrieval) and Mono Directpay (Account linking, Payment authorisation).