CAC downtime

Incident Report for Mono

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 15:18 BST

Update

We are continuing to investigate this issue.
Posted Apr 20, 2026 - 11:27 BST

Investigating

We are currently investigating this issue.
Posted Apr 20, 2026 - 11:27 BST

Monitoring

The CAC endpoint is temporarily unavailable due to maintenance being carried out by our service provider. We are monitoring the situation closely and will restore access as soon as it is completed. We appreciate your patience.
Posted Apr 20, 2026 - 11:26 BST
This incident affected: Lookup (CAC Lookup).