BVN Lookup OTP Delivery
Incident Report for Mono
Resolved
This issue has been resolved
Posted Apr 18, 2024 - 15:17 BST
Identified
We're currently looking into an issue where OTP delivery is failing on the BVN Consent Layer. We regret any inconvenience this may cause. Our engineers are working to fix this and would provide an update once its resolved.
Posted Apr 12, 2024 - 10:25 BST
This incident affected: Lookup (BVN lookup V2).