Access Bank (Data Retrieval Intermittency)
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 18:51 BST
Identified
The data retrieval issue is directly tied to intermittencies originating from Access Bank directly. We'll provide further updates once the service is restored and functioning normally.
Posted Feb 28, 2024 - 09:49 GMT
Investigating
We're currently investigating an issue causing data retrieval failures for some Access mobile and internet banking accounts. We apologize for any inconvenience this may have caused and will provide updates shortly.
Posted Feb 28, 2024 - 09:44 GMT
This incident affected: Financial Connections - Nigeria (Access Bank).