Legacy V1 Widget Downtime
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 13:34 BST
Investigating
We are aware of an issue causing errors when users attempt to load the V1 Widget for financial data and payment initiation. Our engineering team is actively working on a resolution. We will provide updates as soon as the service is restored. We apologize for any inconvenience this may be causing. Thank you for your patience.
Posted Apr 23, 2024 - 13:02 BST