CAC Lookup Downtime

Incident Report for Mono

Resolved

The CAC Lookup endpoints have been fully restored and are now operational. Our team is continuing to monitor the service to ensure stability. We apologise for any inconvenience caused.
Posted Sep 09, 2026 - 14:05 BST

Investigating

We are currently experiencing downtime with the CAC Lookup endpoints from our provider.
We sincerely apologise for any inconvenience this may cause. Our team is monitoring and we will provide an update once the service is fully restored.
Posted Sep 09, 2026 - 11:58 BST
This incident affected: Lookup (CAC Lookup).