BVN Lookup Downtime
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 18:51 BST
Identified
We are currently experiencing an intermittent downtime with the BVN endpoint from NIBSS. We sincerely apologize for any inconvenience this may cause. Our team is actively working on resolving the issue, and we will promptly provide an update once the service has been restored.
Posted Apr 22, 2024 - 15:15 BST
This incident affected: Lookup (BVN lookup V2).