VULTe (Authentication Outage)

Incident Report for Mono

Resolved

This incident has been resolved.
Posted May 19, 2025 - 12:31 BST

Investigating

We are currently investigating an issue with the Vulte Digital Bank connection where users are experiencing login errors while attempting to link their accounts for financial data retrieval. Our engineering team is diligently working on resolving the issue, and we will keep you informed with updates as they become available. We apologize for any inconvenience this may have caused.
Posted May 12, 2025 - 10:25 BST
This incident affected: Data Connections - Nigeria (VULTe Digital Bank).