Opay (Payment Initiation Downtime)
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 13:40 GMT
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 13:40 GMT
Investigating
We are currently investigating an issue with the Opay connection which is resulting in a login error for users attempting to link their accounts for payment initiation.
Our engineering team is working hard to resolve this, and we will provide updates once the issue is resolved. We apologize for any inconvenience this may have caused.
Posted Jan 13, 2025 - 15:20 GMT
This incident affected: DirectPay Connections (Opay).