Zenith bank connection
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 11:39 GMT
Monitoring
Services are improving, and we are monitoring the situation going forward.
Posted Feb 26, 2023 - 13:17 GMT
Update
Zenith bank mobile connection is now back up and running. We’re still experiencing downtime with Zenith bank (Internet Banking) Connection, and we have temporarily disabled it from the available institutions. Our engineering team is currently working on a fix for this, and we will share an update once the service is back up.
Posted Feb 21, 2023 - 16:57 GMT
Identified
We’re currently experiencing downtime with Zenith bank Connection. Our engineering team is currently working on a fix for this, and we will share an update once the service is back up.
Posted Nov 04, 2022 - 14:21 GMT
This incident affected: Financial Connections - Nigeria (Zenith Bank).