Financial Institution System Upgrade
Incident Report for Mono
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 14:45 GMT
Identified
We are currently working on our Flutterwave connection. Your users might be unable to connect their Flutterwave accounts on the widget.

We will share an update once the connection is fully restored.
Posted Sep 20, 2022 - 14:43 BST
This incident affected: Financial Connections - Nigeria (Flutterwave).